Skip to content

Known Issues

Privacera Platform Release 6.1

Last updated: 2021-11-01

The following are known issues in the Privacera Platform 6.1 release.

Databricks: unable to install ML libraries (PRIV-9435)#

An error during installation indicates the Privacera ML libraries cannot be installed:

lib=<some_library_path> is not writable.

Workaround: Ensure that some_library_path in the error message is writable by the user installing Privacera.

Tag-based PolicySync to Datasource "Children" (PRIV-4133)#

PolicySync tags that pertain only to the "children" of a datasource are also being propagated to other the parts of the datasource.

The tag should be applied only to the pertinent child.

For an example of a database, its columns, and its fields, a tag that pertains only to a field is also being applied to its column and its database.